Partagez
Aller en bas
avatar
sprungparasite
Membre

Nombre de messages : 10
Age : 30
Localisation : Canada/Québec/ chicoutimi
Distinction : aucune
Date d'inscription : 27/01/2013

[Résolu] Problême en copiant les scripts

le Dim 3 Fév 2013 - 5:28
Mon problême est quand je fais copier sur un script sur le web et que je fait coller dans l'éditeur de scripts de rmvx ace, et bien le script ce colle de manière étrange tout décaler sur une seul ligne, alors quand je copie le script d'un projet à un autre, alors tout va bien.

j'essaye de copier des scripts sur ce site comme le Systeme de message par Yanfly à cet adresse http://www.rpgmakervx-fr.com/t11641-yanfly-engine-ace-ace-message-system-v101
mais ça marche pas si quelqun peut m'aider à résoudre ce problême ou bien me créer un fichier data des scripts avec ce scripts et son add-ons ce serait apprécier merci!

Petit Edit: mon problême survient uniquement avec les scripts de ce forum je ne comprends rien!


Dernière édition par sprungparasite le Dim 3 Fév 2013 - 19:07, édité 1 fois
avatar
Asagi
Membre

Nombre de messages : 290
Age : 23
Localisation : France
Distinction : aucune
Date d'inscription : 30/01/2011

Re: [Résolu] Problême en copiant les scripts

le Dim 3 Fév 2013 - 15:57
Bonjour, esseye de click sur "tout selectionner" puis colle le sur ton projet et vois c que ça donne ^^
avatar
sprungparasite
Membre

Nombre de messages : 10
Age : 30
Localisation : Canada/Québec/ chicoutimi
Distinction : aucune
Date d'inscription : 27/01/2013

Re: [Résolu] Problême en copiant les scripts

le Dim 3 Fév 2013 - 19:06
cela fait le même problême alors j'ai essaeyer avec un autre navigateur et cela a fonctionner je prendras tout simplement un autre navigateur pour copier les scripts le problême était pareil en copiant le scripts sur notepad++ alors je mets résolu!
Contenu sponsorisé

Re: [Résolu] Problême en copiant les scripts

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum