Partagez
Aller en bas
avatar
Izumi R.K.
Membre

Nombre de messages : 18
Distinction : aucune
Date d'inscription : 15/01/2013
http://mcvampire.forumcanada.org/

[Résolu] Bug avec le menu

le Jeu 17 Jan 2013 - 0:37
Bonjour (ouais, à peine arrivé je trouve le moyen d'avoir des problèmes ><)

Mon Rpm a trouvé le moyen de me coller un bug que je n'ai trouvé nulle part sur internet x_x
Donc, je teste mon jeu après une petite modification, j'essaye d'accéder au menu et là : message d'erreur.

Spoiler:
Comme l'image en question a été supprimée, et que j'ai déjà eu ce message d'erreur, je part vérifier dans la BDD si l'image de mon personnage n'a pas été effacée mais non... La nouvelle image que j'y ai mise est bel et bien là, d'autant qu'elle est apparue correctement pour le choix du nom du personnage.
Spoiler:

(J'aime les screens).

Ma question est donc : est-ce que le menu va piocher l'image du personnage ailleurs ? Ou est-ce que j'ai déjà fait n'importe quoi après une petite journée de programmation ?...

Merci d'avance ._.


Dernière édition par Izumi R.K. le Ven 18 Jan 2013 - 23:33, édité 1 fois
avatar
somereal
Membre

Nombre de messages : 378
Age : 21
Localisation : Belgium for ever!
Distinction : Use sans scrupule de blagues et remarques douteuses et délirantes. A prendre au 3e^n degré (où n est égal au nombre de neurones qu'ils vous reste après chaque lecture de ses commentaires). [Pharazon]
Date d'inscription : 14/01/2013

Re: [Résolu] Bug avec le menu

le Jeu 17 Jan 2013 - 8:01
Peut-être que tu ne la pas placé sur une map.

Pour tester ais click droit, starting position puis héros sur n'importe quel point de la carte
avatar
Nozvez
Membre

Nombre de messages : 354
Distinction : aucune
Date d'inscription : 16/03/2012

Re: [Résolu] Bug avec le menu

le Jeu 17 Jan 2013 - 10:04
Est-ce que tu utilises un script (modifié, fait maison...) qui a un rapport quelconque avec les faces ?
Autre question : est-ce que l'image en question se nomme bien "Héros" dans les fichiers du jeu ?
avatar
Izumi R.K.
Membre

Nombre de messages : 18
Distinction : aucune
Date d'inscription : 15/01/2013
http://mcvampire.forumcanada.org/

Re: [Résolu] Bug avec le menu

le Jeu 17 Jan 2013 - 15:08
L'image en question se nommait "Héros" mais elle a été supprimée.

Et le personnage a bien été placé sur la carte vu qu'il n'y a que le menu qui bug =/ (comme je l'ai dit ça ne bug pas dans le mode de choix du nom de personnage, qui utilisait pourtant la même image au départ).

Recréer une image avec le même nom résoudrais le problème ?
avatar
Nozvez
Membre

Nombre de messages : 354
Distinction : aucune
Date d'inscription : 16/03/2012

Re: [Résolu] Bug avec le menu

le Jeu 17 Jan 2013 - 15:27
@Izumi R.K. a écrit:Recréer une image avec le même nom résoudrais le problème ?

Je pense. Ca coûte rien d'essayer, même avec une image au pif à laquelle tu donnes le nom "Héros" et placée dans le dossier "Faces".
avatar
KrysTof
Membre

Nombre de messages : 431
Age : 24
Localisation : Bretagne
Distinction : aucune
Date d'inscription : 12/12/2008

Re: [Résolu] Bug avec le menu

le Jeu 17 Jan 2013 - 17:48
Moi aussi cela c'est passé, tu as juste à changer le format de l'image, Jpg Png etc.. Wink
avatar
Izumi R.K.
Membre

Nombre de messages : 18
Distinction : aucune
Date d'inscription : 15/01/2013
http://mcvampire.forumcanada.org/

Re: [Résolu] Bug avec le menu

le Ven 18 Jan 2013 - 23:34
C'est le logiciel lui-même qui a crée l'image donc elle est au bon format je pense ^^
Mais à défaut j'ai copié l'image et lui ai donné le nom "Héros". Et ça marche.
Contenu sponsorisé

Re: [Résolu] Bug avec le menu

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum