Partagez
Aller en bas
avatar
shaft933
Membre

Nombre de messages : 139
Age : 25
Localisation : Les lilas (93)
Distinction : aucune
Date d'inscription : 15/07/2008

problème Tile E [résolu]

le Ven 20 Aoû 2010 - 22:00
Bonjour

j'ai un petit problème avec mon tile E qui est un tile bateau prit sur le forum
le problème c'est que je voudrais faire une mer et superposer le bateau dessus
mais le bateau reste sur la texture "damier" de base de rmvx
je voudrais pouvoir faire une superposition transparente comme avec le tileB ou C

mercii Smile


Dernière édition par shaft933 le Sam 21 Aoû 2010 - 16:06, édité 1 fois
avatar
héhégassan
Membre

Nombre de messages : 59
Distinction : aucune
Date d'inscription : 25/07/2010

Re: problème Tile E [résolu]

le Sam 21 Aoû 2010 - 2:51
Si j'ai bien compris, quand tu place le bateau sur la mer, cela enlève la mer ??

[EDIT] Ok j'ai compris, autant pour moi. Tu n'as qu'à rendre le fond transparent avec photoshop ou encore chercher d'autre tileset sur le net (il y en a des tas qui sont déjà prêts à servir sans besoin de retoucher [peut-être même celui que tu as si tu as de la chance]).
avatar
Darky Face
Membre

Nombre de messages : 741
Age : 22
Localisation : Dans un tigre.
Distinction : Champion mondial paralympique au 100 m. roulettes
Grosse CMB (Grosse Contusion des Membres, Ballot)
Adepte de Chatroulette.
Adjuvant-chef du club masochiste de la commu'.
Date d'inscription : 22/07/2008

Re: problème Tile E [résolu]

le Sam 21 Aoû 2010 - 3:33
Pourrais-tu faire une capture d'écran du problème en question ?
Parce que là, avec si peu d'explications, je ne peux pas t'aider, il faudrait un visuel.
avatar
Balbereith
Staffeux retraité

Nombre de messages : 4129
Age : 26
Localisation : dans l'ombre...
Distinction : Péripatéticienne à temps perdu
Helly n°666 [Coco' ;D]
mon ptit balbounet p'tit jardinier en herbe(les râteaux ça le connait) [tonton Adurna]
Cultivateur professionnel de la commu' (il a de bons outils en de nombreux exemplaires ) [Coco' Smile]
Date d'inscription : 13/05/2009

Re: problème Tile E [résolu]

le Sam 21 Aoû 2010 - 15:36
je vois le problème, sur le tileset que tu as récupérer mais dans le dossier graphique, je pense que le fond est un damier, alors tu devra rajouter la transparence aux tileset ou s'il est déjà transparent, essaye de faire ton bateau en évent en jouant sur les trois niveau possible des évent... mais c'est pas très^pratique si tu veux rajouter des membres d'équipage...
avatar
shaft933
Membre

Nombre de messages : 139
Age : 25
Localisation : Les lilas (93)
Distinction : aucune
Date d'inscription : 15/07/2008

Re: problème Tile E [résolu]

le Sam 21 Aoû 2010 - 16:06
résolu lorsque j'ouvrais l'image avec gimp le fond était transparent mais j'avais mon problème j'ai donc refais le fond transparent même s'il était déja présent et tout est rentré dans l'ordre ^^

Merci pour vos réponses Smile
Contenu sponsorisé

Re: problème Tile E [résolu]

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum