Partagez
Aller en bas
avatar
LightNox
Membre

Nombre de messages : 1755
Age : 27
Localisation : Chez Moi ^^
Date d'inscription : 10/04/2008

Problème de Fond . [résolu]

le Dim 9 Mai 2010 - 13:33
Bonjour a tous les makers ^^ !!!!

Voilà j'ai un petit souci avec un fond, je m'explique.

En fait j'ai adapter les parties du bateau RMXP pour RMVX, et je l'ai mit en Tile E, mais le souci quand j'essaye de mettre des caisse ou autre élément de décors sur le bateau et ben ..... sa donne ça :

==>
Spoiler:

Je ne vois pas du tout comment faire ^^.


Dernière édition par Darkinou le Dim 9 Mai 2010 - 18:03, édité 1 fois
avatar
Naël
Membre

Nombre de messages : 558
Age : 21
Localisation : n.f. : repérage, dans l'espace ou dans le temps.
Distinction : aucune
Date d'inscription : 07/02/2010

Re: Problème de Fond . [résolu]

le Dim 9 Mai 2010 - 13:41
Fais un petit montage sur un logiciel de retouche...
C'est normal que ça te donnes ça, puisqu'il n'y a que sur les TileA qu'on peut rajouter quelque chose par dessus...
Sinon, tu map le bord du bateau et rajoute les caisses en tant qu'éven.
avatar
Dudu'
Staffeux retraité

Nombre de messages : 2060
Age : 27
Distinction : Apprenti KGB-boy en avenir
[Coco' Smile]
Hamsterphile de service ^^
[Balby' le Fake]
Grand prof de la MA
[Skillo]
Ce grand programmateur, mon coeur, ma vie ! [Hamu']
Date d'inscription : 22/06/2009

Re: Problème de Fond . [résolu]

le Dim 9 Mai 2010 - 13:58
Met tes caisse en évent et ça passe tout seul.
avatar
LightNox
Membre

Nombre de messages : 1755
Age : 27
Localisation : Chez Moi ^^
Date d'inscription : 10/04/2008

Re: Problème de Fond . [résolu]

le Dim 9 Mai 2010 - 18:02
oki merci je vais essayer ^^.
Contenu sponsorisé

Re: Problème de Fond . [résolu]

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum