Partagez
Aller en bas
avatar
monpoke_
Membre

Nombre de messages : 25
Age : 22
Localisation : Sur mon siege !
Distinction : aucune
Date d'inscription : 15/05/2009
http://www.webidev.com/monpoke

[RESOLU] Problemes avec les interrupteurs

le Sam 2 Jan 2010 - 12:30
Bonjour.
Mon problème est que lorsque j'utilise les interupteurs, il veut m'afficher Entrez un nom à l'infini :




Le jeu :





Merci à ceux qui m'aideront.
Monpoke.


Dernière édition par monpoke_ le Dim 3 Jan 2010 - 13:07, édité 1 fois
avatar
monpoke_
Membre

Nombre de messages : 25
Age : 22
Localisation : Sur mon siege !
Distinction : aucune
Date d'inscription : 15/05/2009
http://www.webidev.com/monpoke

Re: [RESOLU] Problemes avec les interrupteurs

le Sam 2 Jan 2010 - 13:23
page 1 de l'event :
avatar
monpoke_
Membre

Nombre de messages : 25
Age : 22
Localisation : Sur mon siege !
Distinction : aucune
Date d'inscription : 15/05/2009
http://www.webidev.com/monpoke

Re: [RESOLU] Problemes avec les interrupteurs

le Dim 3 Jan 2010 - 12:44
personne ne peut m'aider ? Sad
avatar
Elphealer
Membre

Nombre de messages : 52
Age : 29
Localisation : Lyon
Distinction : aucune
Date d'inscription : 07/12/2009

Re: [RESOLU] Problemes avec les interrupteurs

le Dim 3 Jan 2010 - 12:46
Hey,
pour résoudre ton problème, met "Opération : interrupteur local A = Activé" dès le début.
(Ne t'inquiètes pas, il terminera quand même la première page)
avatar
monpoke_
Membre

Nombre de messages : 25
Age : 22
Localisation : Sur mon siege !
Distinction : aucune
Date d'inscription : 15/05/2009
http://www.webidev.com/monpoke

Re: [RESOLU] Problemes avec les interrupteurs

le Dim 3 Jan 2010 - 12:53
Ok j'essaye.
avatar
monpoke_
Membre

Nombre de messages : 25
Age : 22
Localisation : Sur mon siege !
Distinction : aucune
Date d'inscription : 15/05/2009
http://www.webidev.com/monpoke

Re: [RESOLU] Problemes avec les interrupteurs

le Dim 3 Jan 2010 - 13:02
la première page, ça fonctionne mais quand il fait la 2ème page, il le refait en l'ayant mis au debut.



problème dû à RpgMaker ?
avatar
Elphealer
Membre

Nombre de messages : 52
Age : 29
Localisation : Lyon
Distinction : aucune
Date d'inscription : 07/12/2009

Re: [RESOLU] Problemes avec les interrupteurs

le Dim 3 Jan 2010 - 13:05
?!
Tu veux dire qu'il te redemande ton nom ?
avatar
monpoke_
Membre

Nombre de messages : 25
Age : 22
Localisation : Sur mon siege !
Distinction : aucune
Date d'inscription : 15/05/2009
http://www.webidev.com/monpoke

Re: [RESOLU] Problemes avec les interrupteurs

le Dim 3 Jan 2010 - 13:06
problème résolu : Vers la fin, apres la derniere instruction, j'ai mis "Attendre 5 frames".


Merci à tous ceux qui m'ont aidées.

Monpoke.
avatar
monpoke_
Membre

Nombre de messages : 25
Age : 22
Localisation : Sur mon siege !
Distinction : aucune
Date d'inscription : 15/05/2009
http://www.webidev.com/monpoke

Re: [RESOLU] Problemes avec les interrupteurs

le Dim 3 Jan 2010 - 13:06
@Elphealer a écrit:?!
Tu veux dire qu'il te redemande ton nom ?
Non,non, Au contraire. Merci à toi Wink
Contenu sponsorisé

Re: [RESOLU] Problemes avec les interrupteurs

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum