Partagez
Aller en bas
avatar
Ioane
Membre

Nombre de messages : 45
Distinction : aucune
Date d'inscription : 31/05/2009

Problème lors des téléportations

le Ven 24 Juil 2009 - 23:25
Nature du problème:Problème lors des téléportations
Explication:Lorsque je teste le jeu, lors d'une téléportation, l'écran devient noir et...il ne se passe rien, l'écran reste noir...

Je ne pense pas qu'un screen vous sera très utile
avatar
wilkyo
Membre

Nombre de messages : 316
Age : 27
Localisation : Loiret
Distinction : Sauveur de miches // Chou (l)

[Coco' Smile]

Adepte de Pedobear // Lécheur de lolis

[Mist' Wink]

Personnage Colorée // Instructeur de boulet

[Wax Rolling Eyes]
Date d'inscription : 01/09/2008
http://www.wilkyo.com

Re: Problème lors des téléportations

le Ven 24 Juil 2009 - 23:56
Peut être un screen d'un de tes évènements de téléportation...
Car peut que l'erreur viendrait de toi...
Tu aurais eu envie de faire:
Effacer en fondue, téléportation, mais tu aurais oublié de réafficher en fondu...

Ou alors, tu as mis des évènements en automatiques sur la map d'arrivée.

Alors, envoies quand même ton screen ou tes screens.
Et après, on verra si le problème vient des scripts.
avatar
Invité
Invité

Re: Problème lors des téléportations

le Lun 27 Juil 2009 - 20:12
Lorsque je teste le jeu, lors d'une téléportation, l'écran devient noir et...il ne se passe rien, l'écran reste noir...
L'erreur peut aussi venir d'un script!
J'avais eu le même problème, c'était à cause d'un script que j'ai trouvé sur orino pour améliorer les transitions de map. J'ai fini par le supprimé...et tout est rentré dans l'ordre.
Sinon, montre un screen de la page d'event de la téléportation. Tu aurais pu oublier une commande.
Contenu sponsorisé

Re: Problème lors des téléportations

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum