Partagez
Aller en bas
Naru'
Naru'
Membre

Nombre de messages : 97
Age : 23
Localisation : Dans le nord
Distinction : Voleur de nounours rose
[Coco']
Date d'inscription : 08/03/2009

[Probleme] Mon jeu plante ! Empty [Probleme] Mon jeu plante !

le Jeu 16 Avr 2009 - 18:40
Bonjour,
J'ai un petit probleme : j'ai des maps qui plantent, ou qui bugent, ou qui ne repondent pas... enfin voyez :

Je suis dans la maison du héros, tranquil, et je décide de prendre la porte pour passer dehors.
Le héros se téléporte, mais apres, ile ne bouge plus, j'ai beau appuyer sur les touches, rien !
Je ne peux plus ouvrir le menu ni rien !
Et cela n'a aucun rapport avec la passabilité, et en plus j'utilise un antilag.
Ca me le fait avec plusieurs maps, surtout les grandes.

C'est assez chiant quand même, j'espere que vous pourrez m'aider.
Merci.
XakuX
XakuX
Membre

Nombre de messages : 1263
Age : 24
Localisation : là où tu n'auras jamais l'idée de chercher !
Distinction : * Bougre d'âne


Le bizu' à son Coco' [Probleme] Mon jeu plante ! 344805
[Coco' Smile]

Membre aux désirs inassouvis de domination mondiale. [Maître du destin]
Date d'inscription : 13/12/2008

[Probleme] Mon jeu plante ! Empty Re: [Probleme] Mon jeu plante !

le Jeu 16 Avr 2009 - 18:50
il y a plein de posibilité, il faudrai vraiment que tu nous montre une de tes maps, m'enfin voila ce qui arriverai le plus probablement:
-tu as mit un évenement en automatique
-un personnage qui se déplace n'est pas en mode "ignorer si impossible", et il marche vers un passage impasible
Voila, mais il faudrait vraiment que tu nou montre une de tes maps, et essaye de les vider les plus possible, et ajoute les évenements un par un pour voir lequel fait planter Wink

Bonne continuation !
Naru'
Naru'
Membre

Nombre de messages : 97
Age : 23
Localisation : Dans le nord
Distinction : Voleur de nounours rose
[Coco']
Date d'inscription : 08/03/2009

[Probleme] Mon jeu plante ! Empty Re: [Probleme] Mon jeu plante !

le Jeu 16 Avr 2009 - 19:14
Il n'y a pas d'évenement automatique, et la map fait la taille "normale" !
Et il n'y pas de personnage qui se déplace, juste un en "marche a l'arret"...
Astuce1993
Astuce1993
Membre

Nombre de messages : 8
Age : 26
Localisation : Lozère
Distinction : Idiot nécroposteur du village (alexis)
Date d'inscription : 08/12/2008

[Probleme] Mon jeu plante ! Empty Re: [Probleme] Mon jeu plante !

le Sam 30 Mai 2009 - 18:33
Je m'y connaît pas trop mais est-ce que cela bug toujours si tu n'utilise pas ton antilag ?

Coco' : Nécropost! Encore et toujours! Là, je suis obligé de te mettre un avertissement...
Contenu sponsorisé

[Probleme] Mon jeu plante ! Empty Re: [Probleme] Mon jeu plante !

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum