Partagez
Aller en bas
avatar
Invité
Invité

[Résolu] Probleme d'evenements sur boules clignotantes

le Lun 6 Avr 2009 - 11:55
Voilà mon problème :

j'ai suivi le tuto pour les quêtes,

ce tuto

sur lequel il est parlé des boules au dessus des persos, de couleurs rouge pour non choisie, verte pour en cours et null pour finie, et j'ai intégrer ça comme je le voulais, seulement j'ai une petite erreur.
En fait, si mon interrupteur est actionné, et que je vais cliquer sur ma boule correspondante, au moment du message qu'elle renvoie, la couleur est rouge, et elle redevient verte par la suite, mais elle est rouge pendant que je lui parle, et je voudrais savoir s'il y avait possibilité de la laisser verte ...

Voilà mes screens :

ici mes 4 pages d'évenements :

Spoiler:






et ici pris sur le fait Smile :

Spoiler:

Avant :

Pendant :

Apres :


Merci d'avance pour votre aide Wink

KNHAR


Dernière édition par Knhar le Lun 6 Avr 2009 - 13:58, édité 1 fois
avatar
freezia
Staffeux retraité

Nombre de messages : 1734
Distinction : Elu membre de l'année 2009 haut la main.
Inventeur du Mapping Show.

caricaturatationeur de la comu'
[ Dudu']
Date d'inscription : 18/02/2008

Re: [Résolu] Probleme d'evenements sur boules clignotantes

le Lun 6 Avr 2009 - 13:42
C'est simple : pour chacune de tes pages de l'évent où la boule apparaîtra, tu coches la case "direction fixe" .
avatar
Invité
Invité

Re: [Résolu] Probleme d'evenements sur boules clignotantes

le Lun 6 Avr 2009 - 13:56
Merci beaucoup Smile
Désolé de vous avoir embêté pour si peu !!
Contenu sponsorisé

Re: [Résolu] Probleme d'evenements sur boules clignotantes

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum