Partagez
Aller en bas
avatar
Adrezo
Membre

Nombre de messages : 233
Age : 31
Distinction : aucune
Date d'inscription : 29/01/2008

[Résolu]Combat Bug au lancement. Empty [Résolu]Combat Bug au lancement.

le Mar 9 Sep 2008 - 21:45
Bonsoir,

Voila, j'ai encore un petit (gros chiant casse c***) problème :
Quand un combat se lance ca me met ce message d'erreur :

Code:
Script Cache line75 : typeerror occured
cannot convert nil into string

Je comprends pas pourquoi ca fait cela...
Merci de votre aide.

EDIT :
J'ai mis tout les fichiers graphiques dans le dossier de mon jeu, et la ça fonctionne bien. Merci de m'avoir donné une piste Wido.


Dernière édition par Adrezo le Mer 10 Sep 2008 - 9:22, édité 2 fois (Raison : Problème résolu)
Alexdream
Alexdream
Membre

Nombre de messages : 1400
Age : 30
Localisation : Rodez
Date d'inscription : 02/03/2008
http://alexdream.canalblog.com/

[Résolu]Combat Bug au lancement. Empty Re: [Résolu]Combat Bug au lancement.

le Mar 9 Sep 2008 - 22:08
on pourrait avoir un peu plus d'information
comme le système de combat
avatar
Adrezo
Membre

Nombre de messages : 233
Age : 31
Distinction : aucune
Date d'inscription : 29/01/2008

[Résolu]Combat Bug au lancement. Empty Re: [Résolu]Combat Bug au lancement.

le Mar 9 Sep 2008 - 23:02
C'est le système de combat de base.
je n'ai ajouté que le script pour afficher les faces?
Widowan
Widowan
Fondateur
Nombre de messages : 1435
Age : 36
Localisation : France
Distinction : Sergent
Tyran professionnel
Date d'inscription : 15/12/2007
http://www.rpgmakervx-fr.com

[Résolu]Combat Bug au lancement. Empty Re: [Résolu]Combat Bug au lancement.

le Mer 10 Sep 2008 - 1:19
Tu as du oublier de mettre les faces dans ton dossier pictures.

_________________
"Si le monde appartiens à ceux qui se lèvent tôt, et si le royaume des cieux est destiné aux simples d'esprit, alors j'essaye juste de squatter un peu..."
avatar
Adrezo
Membre

Nombre de messages : 233
Age : 31
Distinction : aucune
Date d'inscription : 29/01/2008

[Résolu]Combat Bug au lancement. Empty Re: [Résolu]Combat Bug au lancement.

le Mer 10 Sep 2008 - 9:08
Non ca ne vient pas de là.. J'ai bien les faces dans le dossier pictures et aussi dans le dossier face...
Azaki
Azaki
Modérateur

Nombre de messages : 1742
Age : 26
Localisation : Dans ton cul(stom), t'as vu, tarba? é_è
Distinction : Commentateur sportif
Indépendantiste Breton
Chevalier de lumière
Membre du Haruhi fan-club
Membre du Tsukasa Nishino fan-club.
[Chou n°3]
Mist' Wink

Fils caché de Francis L'Alan
[Coco' Smile]
Chevalier Noir
Ex-Empereur d'Erem Vehyx (ou pas!! x) )

Date d'inscription : 14/05/2008

[Résolu]Combat Bug au lancement. Empty Re: [Résolu]Combat Bug au lancement.

le Mer 10 Sep 2008 - 11:54
T'es sur que c'est le bon format d'image? Et que tes faces s'appellent par le bon nom? Parce que si le script prends, par exemple "face1.jpg", et que ton face s'appele "Hero1.jpg", bah il risque pas de la charger...
avatar
Adrezo
Membre

Nombre de messages : 233
Age : 31
Distinction : aucune
Date d'inscription : 29/01/2008

[Résolu]Combat Bug au lancement. Empty Re: [Résolu]Combat Bug au lancement.

le Mer 10 Sep 2008 - 12:13
Mon problème est résolu Wink Regarde ce que j'ai édité.
Contenu sponsorisé

[Résolu]Combat Bug au lancement. Empty Re: [Résolu]Combat Bug au lancement.

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum