Partagez
Aller en bas
avatar
scottsummers
Membre

Nombre de messages : 197
Distinction : aucune
Date d'inscription : 14/06/2015

Résolu [résolu] CHOCOBO

le Mar 14 Juin 2016 - 14:20
j'ai trouvé ce plugin :
https://victorenginescripts.wordpress.com/rpg-maker-mv/custom-vehicles/

je fais bien tout comme dans la vidéo mais rien n'apparait
j'ai bien le plugin principal avant celui ci
les deux sont actif
j'ai bien la ressource correctement nommée dans le bon dossier
bref je sèche




Dernière édition par scottsummers le Mer 15 Juin 2016 - 12:54, édité 1 fois
avatar
Dany
Membre

Nombre de messages : 764
Age : 21
Distinction : aucune
Date d'inscription : 16/11/2010
http://gamers-studio.forumofficiel.fr/

Résolu Re: [résolu] CHOCOBO

le Mar 14 Juin 2016 - 15:24
L'id de l'event commun, c'est bien le 5?
Si non, faut modifier le réglage du script, dans la seconde screen, de la Valeur en l'id de l'event commun.
avatar
dricc
Membre

Nombre de messages : 2752
Localisation : Lille
Distinction : Altruiste - Incarnation de la Patience [Mist']
Date d'inscription : 10/08/2009

Résolu Re: [résolu] CHOCOBO

le Mar 14 Juin 2016 - 16:47
J'ai tout re-checké par rapport à la vidéo , ça m'a l'air trés bien . Tu l'as bien suivi . Je ne comprends pas pourquoi ça ne marche pas .
Je suppose , comme dany , que tu as bien utilisé l'event commun 5 .

Le nom du vehicule n'a effectivement aucune importance .
Ton charset est un RTP donc , il existe forcement (c'est la barque) .

tu as peut-etre un conflit . Je pense en particulier au YEP_CoreEngine . Tu as essayé de desactiver les autres scripts ?
avatar
scottsummers
Membre

Nombre de messages : 197
Distinction : aucune
Date d'inscription : 14/06/2015

Résolu Re: [résolu] CHOCOBO

le Mer 15 Juin 2016 - 8:47
oui j'ai bien utilisé l'ev 5
j'ai tout désactivé

résultat en image :



le véhicule devrait être juste devant mon personnage
avatar
scottsummers
Membre

Nombre de messages : 197
Distinction : aucune
Date d'inscription : 14/06/2015

Résolu Re: [résolu] CHOCOBO

le Mer 15 Juin 2016 - 9:01
voici deux screen des mes paramètres (je ne vois pas ce qui cloche)



avatar
Dany
Membre

Nombre de messages : 764
Age : 21
Distinction : aucune
Date d'inscription : 16/11/2010
http://gamers-studio.forumofficiel.fr/

Résolu Re: [résolu] CHOCOBO

le Mer 15 Juin 2016 - 9:41
Essaye de rajouter les autres codes, car dans la vidéo il a mit deux trois commentaires dans l'évènement commun.
Édit: Est-ce bien la Map avec l'id 8?
Édit 2: Appel tu l'évènement commun dans un événement ?
avatar
scottsummers
Membre

Nombre de messages : 197
Distinction : aucune
Date d'inscription : 14/06/2015

Résolu Re: [résolu] CHOCOBO

le Mer 15 Juin 2016 - 10:24
j'ai rajouté un commentaire comme dans la vidéo : rien ne se passe
c'est bien la map ID:008
la vidéo n'indique pas qu'il faille appeler l'EV dans un évenement cela dit j'ai essayé aussi mais ça ne donne rien non plus
avatar
dricc
Membre

Nombre de messages : 2752
Localisation : Lille
Distinction : Altruiste - Incarnation de la Patience [Mist']
Date d'inscription : 10/08/2009

Résolu Re: [résolu] CHOCOBO

le Mer 15 Juin 2016 - 11:20
Je te confirme qu'il n'y a pas besoin d'appeler l'evenement . ça se fait tout seul .

D'ailleurs , j'ai fait un test là : ça fonctionne trés bien . J'ai eu mon ballon .

Il me vient une autre idée : peut-etre que ça ne s'active pas parce que les transports "standards" ne sont pas actif . Tu pourrais essayer de mettre une location de départ à la barque ? meme dans une map bidon .

Sinon , eh bien revérifie tout . y'a peut-etre un espace en trop dans tes commentaires o uun bout de script qui manque ,je ne sais pas trop .
avatar
Dany
Membre

Nombre de messages : 764
Age : 21
Distinction : aucune
Date d'inscription : 16/11/2010
http://gamers-studio.forumofficiel.fr/

Résolu Re: [résolu] CHOCOBO

le Mer 15 Juin 2016 - 12:21
Sinon met ta demo non crypter pour que je puisse voir.
avatar
scottsummers
Membre

Nombre de messages : 197
Distinction : aucune
Date d'inscription : 14/06/2015

Résolu Re: [résolu] CHOCOBO

le Mer 15 Juin 2016 - 12:53
problème résolu : j'ai retéléchargé les deux plugins et ça fonctionne nickel
surement un pb de copier coller quand j'ai pris les plugins la première fois

Merci et désolé

reste plus qu'à trouver des char de chocobo au format MV ^^
avatar
Kingdommangas
Membre

Nombre de messages : 1153
Localisation : Ma tête
Distinction : Débrouillarde notoire é_è [Mist']
Ou celle qui partageait plus vite que son ombre [Gel']
Poisson 2017 [Amal]
Grâce à elle, tout le forum appelle Yamashi "Mamashi" [Yama]
Entraide d'Or
Règne dans l'ombre de la commu'
Youtubeuse beauté reconvertie dans le gaming [Amal']
Date d'inscription : 05/05/2015
https://www.youtube.com/channel/UCqGFuGrzm7jim1o5QJ4lKvg

Résolu Re: [résolu] CHOCOBO

le Mer 29 Juin 2016 - 21:32


Les crédit vont à V67
Le lien du site

J'ai trouver ca en me balladant sur le net et j'ai penser à ce post.
avatar
scottsummers
Membre

Nombre de messages : 197
Distinction : aucune
Date d'inscription : 14/06/2015

Résolu Re: [résolu] CHOCOBO

le Dim 10 Juil 2016 - 18:07
merci bounce
Contenu sponsorisé

Résolu Re: [résolu] CHOCOBO

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum