Partagez
Aller en bas
avatar
limo-nade
Membre

Nombre de messages : 42
Age : 19
Localisation : Devant mon écran.
Distinction : aucune
Date d'inscription : 10/05/2013

[Résolu] problème avec un event

le Ven 10 Mai 2013 - 19:31
Bonjour, Bonsoir.

J'ai un problème avec un des event comme dit dans le titre, normalement dès le début du jeu, un personnage dit un truc puis il va a la porte et l'event est supprimé, mais dès que l'on sort/rerentre dans la map où se stiue l'event et bien il est toujours la et il se relance...

une solution ?

Voici les commandes éxécuter :

@>Afficher un message: XxX, 0, normal, bas
: : XxX
: : XxX
: : XxX
: : XxX
@>Afficher un message: XxX, 0, normal, bas
: : XxX
: : XxX
@>Déplacer un évènement: Cet évènement (attendre la fin)
: :$>Un pas vers le bas
: :$>Un pas vers le bas
: :$>Un pas vers le bas
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers la gauche
: :$>Un pas vers le bas
: :$>Un pas vers le bas
: :$>Un pas vers le bas
@>Effacer l'évènement
@>

j'ai remplacé les messages et le Faceset par des XxX pour pas spoiler(même si il n'y a rien a spoiler dans mon futur jeu)

Alors, une solution ?



Dernière édition par limo-nade le Ven 10 Mai 2013 - 21:03, édité 1 fois
avatar
GoodVetix
Membre

Nombre de messages : 58
Age : 20
Distinction : aucune
Date d'inscription : 08/05/2013

Re: [Résolu] problème avec un event

le Ven 10 Mai 2013 - 19:38
Il doit y avoir une histoire avec des interrupteurs locaux et un 2ème onglet mais je ne pourrais t'en dire plus car je les maîtrises encore mal.

Désolé. ^^'
avatar
limo-nade
Membre

Nombre de messages : 42
Age : 19
Localisation : Devant mon écran.
Distinction : aucune
Date d'inscription : 10/05/2013

Re: [Résolu] problème avec un event

le Ven 10 Mai 2013 - 19:44
avatar
GoodVetix
Membre

Nombre de messages : 58
Age : 20
Distinction : aucune
Date d'inscription : 08/05/2013

Re: [Résolu] problème avec un event

le Ven 10 Mai 2013 - 19:47
Spoiler:
avatar
limo-nade
Membre

Nombre de messages : 42
Age : 19
Localisation : Devant mon écran.
Distinction : aucune
Date d'inscription : 10/05/2013

Re: [Résolu] problème avec un event

le Ven 10 Mai 2013 - 19:49
C'est pas grave, je vais juste attendre que quelqu'un passe par là...
Et puis j'ai tout le reste du jeu a faire
avatar
Spytje
Administrateur

Nombre de messages : 5899
Localisation : La terre
Distinction : Spiraliste [Korn']
Forestia : Projet du mois juillet 2014
Papy Pulkigrat [Yama']
Date d'inscription : 16/03/2008

Re: [Résolu] problème avec un event

le Ven 10 Mai 2013 - 20:50
Salut

Tu créés une deuxième page à ton event et tu mets dans les conditions(à gauche) "interrupteur local "A" activé.

Dans ta première page a la fin de ton event tu met activer interrupteur local "A".
avatar
limo-nade
Membre

Nombre de messages : 42
Age : 19
Localisation : Devant mon écran.
Distinction : aucune
Date d'inscription : 10/05/2013

Re: [Résolu] problème avec un event

le Ven 10 Mai 2013 - 21:02
Merci, tu me sauve la vie
avatar
GoodVetix
Membre

Nombre de messages : 58
Age : 20
Distinction : aucune
Date d'inscription : 08/05/2013

Re: [Résolu] problème avec un event

le Ven 10 Mai 2013 - 21:14
J'y étais presque Very Happy
avatar
Marioblaz
Membre

Nombre de messages : 66
Age : 21
Localisation : Le château d'Hyrule sous l'océan de la planète de la triforce
Distinction : aucune
Date d'inscription : 03/07/2012

Re: [Résolu] problème avec un event

le Mer 15 Mai 2013 - 19:28
J'aurais bien voulus répondre si j'étais arrivé plus tôt! Encore une fois j'arrive trop tard
Contenu sponsorisé

Re: [Résolu] problème avec un event

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum