Partagez
Aller en bas
mehdildi
Membre

Nombre de messages : 47
Date d'inscription : 22/08/2011

Re: Bug [résolu]

le Dim 5 Fév 2012 - 8:29
Désolée de vous avoir données de faux espoire sa recommence meme sans antivirus et sa me le fait sur RMVX,RMXP et RMVX ace donc si quelqun arriverais a trouver la cause sa serait mon hero bref ou cas ou sa pourrait servir en se moment j'utilise un ordinateur portable compac avec Windows 7 et je n'ai (pour l'instant)pas d'antivirus merci d'avance
avatar
mehdildi
Membre

Nombre de messages : 47
Distinction : aucune
Date d'inscription : 22/08/2011

Re: Bug [résolu]

le Dim 5 Fév 2012 - 8:32
Ah oui j'allai oublier quand sa ne me met pas "Format du fichier innatendu" sa me met "impossible de lire la classe" et quand sa va sa passe a "Impossible de lire les objet" et ainsi de suite
avatar
cator. lol
Membre

Nombre de messages : 164
Age : 27
Localisation : Cherche pas, tu me trouveras jamais.
Distinction : Zoophile à ses heures perdues, au torse poilu et qui chante YMCA
Frère de poils!
[Mist' Wink]
Maître du plantage d'arbres à femme : pour la sauvegarde des arbres et des petits oiseaux, vive la nature. [Balb' Wink]
crefadet le violeur du bois [Balb' ]
Date d'inscription : 02/02/2012

Re: Bug [résolu]

le Dim 5 Fév 2012 - 9:51
Evitons les doubles et triples posts =)

Tu as installé un antivirus récemment ? Il compte peut-être en tant que fichiers malveillants les fichiers de ton projet.
As-tu essayé de réinstaller les RTP ?
Car sinon il faut manuellement remplacer les fichiers correspondants dans le projet, c'est pas cool =(

avatar
mehdildi
Membre

Nombre de messages : 47
Distinction : aucune
Date d'inscription : 22/08/2011

Re: Bug [résolu]

le Dim 5 Fév 2012 - 10:28
Bah j'ai tester un peut tout les antivirus pour voir lesquels etaient compatible avec RMVX&RMXP mais sa me le faisait deja avant et oui j'ai réinstaller les RTP et je les ai aussi remplacer manuellement et j'ai remarquer que les fichier ne bug pas tout de suite c'est tout le temp le lendemain de quand j'ai créer le projet apres je crois que sa pourrait venir de l'ordi en lui meme mais je n'ai pas encore verifier
avatar
cator. lol
Membre

Nombre de messages : 164
Age : 27
Localisation : Cherche pas, tu me trouveras jamais.
Distinction : Zoophile à ses heures perdues, au torse poilu et qui chante YMCA
Frère de poils!
[Mist' Wink]
Maître du plantage d'arbres à femme : pour la sauvegarde des arbres et des petits oiseaux, vive la nature. [Balb' Wink]
crefadet le violeur du bois [Balb' ]
Date d'inscription : 02/02/2012

Re: Bug [résolu]

le Dim 5 Fév 2012 - 10:30
Suite à un scan de l'antivirus, peut-être.
Des fois, deux antivirus qui tournent en même temps font ce genre d'erreurs.
Veille donc à ne pas en avoir trop à la fois =)
avatar
mehdildi
Membre

Nombre de messages : 47
Distinction : aucune
Date d'inscription : 22/08/2011

Re: Bug [résolu]

le Dim 5 Fév 2012 - 10:34
il n'y a jamais eu deux antivirus en meme temp donc je ne pense pas que se soit sa le probleme.J'ai beaux chercher je ne voient pas ou sa coince j'ai tout essayer,la je viens de réessayer et j'ai reussi a faire en sorte que sa ne mette plus "format du fichier innatendu" et la sa me met "erreur de chargement des tilesset" je vais me suicider
avatar
Jodge65
Membre

Nombre de messages : 189
Age : 22
Localisation : Dans le SûD!
Distinction : aucune
Date d'inscription : 25/03/2011

Re: Bug [résolu]

le Dim 5 Fév 2012 - 11:28
Juste comme sa tu n'as pas une autre application qui modifier les datas de rpg maker? Ce type de fichier est lu par beaucoup d'application... J'avais eu un problème similaire en installant VX et XP a la fois (avce quelque autre logiciel pas très net) lorsque j'ai teste XP il m'as modifier les data de base de VX et j'ai du le réinstaller VX apres avoir désinstaller XP...
avatar
cator. lol
Membre

Nombre de messages : 164
Age : 27
Localisation : Cherche pas, tu me trouveras jamais.
Distinction : Zoophile à ses heures perdues, au torse poilu et qui chante YMCA
Frère de poils!
[Mist' Wink]
Maître du plantage d'arbres à femme : pour la sauvegarde des arbres et des petits oiseaux, vive la nature. [Balb' Wink]
crefadet le violeur du bois [Balb' ]
Date d'inscription : 02/02/2012

Re: Bug [résolu]

le Dim 5 Fév 2012 - 11:56
Là comme ça, non. Faut surtout faire un c/c de tes datas fonctionnelles et faire un pseudo-backup quand ça plante.
avatar
mehdildi
Membre

Nombre de messages : 47
Distinction : aucune
Date d'inscription : 22/08/2011

Re: Bug [résolu]

le Dim 5 Fév 2012 - 15:22
bah j'ai un peu regarder sur les autre forums et la plupart desgens disent que soit il faut refaire un dossier soient essayer de sauver les donnée restante mais au personne qui ont eu le meme probleme que moi sa l'a fait qu'une fois moi c'est tout les jours la je vais essayer de fair un projet puis c/c les données j'attend que sa bug puis je refais un projet avec les données c/c auparavant et je ragarde si ça marche on aura reussi sinon

avatar
mehdildi
Membre

Nombre de messages : 47
Distinction : aucune
Date d'inscription : 22/08/2011

Re: Bug [résolu]

le Lun 6 Fév 2012 - 20:12
Ciaossu j'ai refais un projet avec 2 maps et des event j'ai c/c dans un dossier les données puis le lendemain comme je l'avai prevu tout a buger donc j'ai supprimer le projet j'en ai refais un avec les données c/c au par avant et j'ai pu reprendre la ou j'avai laisseé donc voila voila le seul moyen c'est qu'a chaque fois qu'on a fini de maker ondoit c/c les données dans un dossier pour pas les perdre meme si j'ai perdu beaucoup de monprojet jesuis content d'avoir efin trouver le moyen pour continuer de maker bon bref c'est Résolu!!!
Contenu sponsorisé

Re: Bug [résolu]

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum